Von 6 Volt auf 12 Volt

      ...der Kontaktverschleiß hängt von den Schaltströmen ab, nicht von der Schaltspannung, hier sind für 12V etwas
      günstigere Voraussetzungen gegeben.
      Die Energiespeicherung der Spule bemißt sich nach (L x I²)/2. Wegen Steigerung der Zündenergie wird in aller Regel der Strom "I"
      gesteigert. Eine Steigerung der Induktivität L ist wegen des Zeitverhaltens nachteilig.
      Nur: Die Kontakte geraten ab ca. 3A Schaltstrom in einen verschleißfördernden Bereich.
      Die Widerstände der Spulen selbst liegen deswegen bei 6V um ca. 2 Ohm, bei 12V sind es um 4 Ohm.
      Transistorzündspulen liegen deutlich geringer, zwischen 0,3.....1,2 Ohm, haben aber Vorwiderstände,
      die wegen des Zeitverhaltens (Spulenladung bei hoher Drehzahl) notwendig sind.
      Die "Zeitkonstante" tau = L/R, also Induktivität / Widerstand. Der Bruch wird klein, wenn der Widerstand wächst.
      Deshalb ist die Zusammenstellung schon ab den 70ger Jahren so gewählt:
      Induktivität L relativ klein; Strom I möglichst hoch; Vorschaltwiderstand R nach Zeitkonstante bemessen.
      Darüber hinaus kommt man nur mit einer Elektronikzündung, sie schaltet mühelos Ströme von 8....10A.
      Gruß,

      Alfred. H.

      Gartetalbahn schrieb:

      Nimm einfach die blaue Hochleistungszündspule, dann brauchst Du keinen Vorwiderstand.

      ebay.de/itm/ORIGINAL-BOSCH-BLA…:rk:1:pf:1&frcectupt=true

      Spulen für Transistorzündung sind für Spulenzündung in der Regel ungeeignet.

      Der Vorwiderstand liegt so bei 1,5 bis 2 Ohm z.B. 0227900001, 0227900002.
      Im Original sehr teuer. Also besser die "Blaue"


      Du meinst die beiden genannten zündspulen würden gehen mit 01 und 02 am Ende?
      Hallo city_j,

      Günther (Gartetalbahn) riet Dir zu einer "blauen" Bosch-Zündspule für 12V. Diese "blaue" Spule benötigt keinen
      Vorwiderstand und ist hinsichtlich ihrer technischen Eigenschaften besser als alte Serie.
      Die Endnummern 01 oder 02 beziehen sich auf die Vorwiderstände, die brauchst Du aber nicht, bei der
      Bosch Spule "blau", genau wie Günther schrieb. Einfach = gut ! Und reicht für unsere Kisten allemal !
      Spätere Entwicklungen haben weiter geführt, haben aber oft wenig praktischen Nutzen für alte Karren.


      Gruß,

      Alfred. H.
      Ich habe Bosch 0 221 119 027 aktuell im Kapitän verbaut. Ist günstig (um die 20 Euro) und das gebürstete Alu-Gehäuse sieht auch nett aus. Allerdings ist der Durchmesser etwas kleiner als bei den alten Bosch im Blechgehäuse. Mit etwas Gaffa passt sie dann aber auch wieder in den Halter.

      Gönn Dir auf jeden Fall eine neue Spule und nicht irgendeine alte blaue Bosch, die vielleicht schon 100.000 km auf einem Käfermotor geschwitzt hat.

      Viele Grüße,
      Marcus
      Marcus Schaper aus 31855 Groß Berkel, aber oft auch in 31457 Loccum

      61er Rekord P2 2TL mit Frisur, 62er Kapitän PL 2,6 Hydramatic, 58er Kapitän 2,5 L, mehrere rekord P1 CarAvane und diverse Baustellen anderer Marken
      Hallo zusammen,
      ich mal wieder ☺️
      Ich hab jetzt alles soweit zusammen das ich heute nen Testlauf machen konnte ..läuft alles soweit ..
      ...nur jetzt ist so ,hab ja nen Warnblinker nachgerüstet..der auch geht ..aber wenn ich Zündung und Blinker anschalte dann brennt der nur das heißt er blinkt nicht mehr,wo könnte ich da nen fehler gemacht haben?
      jemand ne Idee oder hatte das schon mal?
      lieber Gruß Florian
      Was für einen Warnblinker hast Du verbaut? Einnen mit integriertem Relais?

      Mit 12V kannst Du jetzt auch irgendeinen Warnblink-Zugschalter (z.B. Käfer, Bulli) nehmen, nur brauchst Du damit wegen der kmobinierten Blink-Bremsleuchten noch ein paar Dioden.

      Gruß,
      Marcus
      Marcus Schaper aus 31855 Groß Berkel, aber oft auch in 31457 Loccum

      61er Rekord P2 2TL mit Frisur, 62er Kapitän PL 2,6 Hydramatic, 58er Kapitän 2,5 L, mehrere rekord P1 CarAvane und diverse Baustellen anderer Marken
      Der C-Rekord hat getrennte Blink- und Bremsleuchten, richtig? So lange Du nicht die Bremse betätigts, müsste der aber in jedem Fall funktionieren.

      Wie hast Du den angeklemmt? Hast Du Bilder oder einen Schaltplan?

      Viele Grüße,
      Marcus
      Marcus Schaper aus 31855 Groß Berkel, aber oft auch in 31457 Loccum

      61er Rekord P2 2TL mit Frisur, 62er Kapitän PL 2,6 Hydramatic, 58er Kapitän 2,5 L, mehrere rekord P1 CarAvane und diverse Baustellen anderer Marken
      Ich meine ja ...ich kann morgen Nachmittag Bilder machen wie ich das abgeklemmt habe ...hab das nicht mehr im Kopf ..
      ich dachte an nen Masse Fehler ..ich hab das heute mal versucht ..
      lustig ist ..wenn ich die Klemme 31 vom realis abziehe..hab ich keine Veränderungen...der blinker brennt weiterhin..wenn ich ein anderes Kabel hinhalte hab ich auch keine Veränderung
      Ist das ein elektronisches oder ein Hitzedrahtrelais? Wenn ein Hitzdrahtrelais nicht blinkt, reicht die Last nicht aus. Hängen alle 4 Blinker? Sind alle anständig hell? Wenn nicht, erst einmal Kontakte und Masseverbindungen putzen.

      Hast Du 18W Sofitten verbaut? Das 12V Relais wird auf 21W ausgelegt sein. Schalte mal an einem Blinker eine zusätzliche Lampe parallel. Wenn es damit geht, liegt es an der Tat an zu wenig Last.

      Klemme 31 wäre für ein Hitzedrahtrelais egal. Das bekommt seine Masse über die Blinkleuchten. Deshalb sind gute Kontakte an den Blinkleuchten wichtig. Wahrscheinlich kommt es auf die 31 nur für die Kontrollleuchte an. Wenn das Relais im Armaturenbrett sitzt, bekommt es die Masse auch über das Gehäuse.

      Viele Grüße,
      Marcus
      Marcus Schaper aus 31855 Groß Berkel, aber oft auch in 31457 Loccum

      61er Rekord P2 2TL mit Frisur, 62er Kapitän PL 2,6 Hydramatic, 58er Kapitän 2,5 L, mehrere rekord P1 CarAvane und diverse Baustellen anderer Marken
      Das ist jedenfalls ein Relais aus nem Kadett e..jedenfalls ein modernes
      lustig ist auch ..mach ich Zündung an blinke ..schalte den Warnblinker dazu ein blinkt das blinker Relais auch mit.
      wenn ich das klemme 31 Kabel abmache bleibt die kontrolllampe weiterhin an also keine Veränderung

      ja ich hab 21 Watt Birnen verbaut ..das stand auch so auf dem Warnblinker Geber
      ja alle 4 hängen ..