Die Lichmaschine und Ihr Regler

      Die Lichmaschine und Ihr Regler

      :hilfe:

      Hallo liebe Gemeinde ich habe eine 12V Gleichstromlichtmaschine und einen alten 12V Regler. Vielleicht kann mir jemand von euch helfen habe ich "nur" einen Denkfehler oder mache ich etwas falsch.

      Ich habe mir einen Versuchsaufbau gebastelt:
      Masse Lima mit Masse Regler und Batterie verbunden
      D+ Lima mit D+ Regler verbunden
      Df Lima mit Df Regler verbunden
      B+ Regler mit Batterie + verbunden
      Klemme 61 Regler mit Kontrollleuchte (12V 5W Birne) auf Batterie + (normalerweise an Kl.15 - sollte ja gleich sein nur das der Zündschalter halt dauerhaft an ist)

      Nun sollte man doch eigentlich mit der Bohrmaschine in Drehrichtung der Lima es schaffen das die Kontrollleuchte zum erlischen zu bringen und an der Batterie ein Ladespannung messen können.

      dem ist aber irgendwie nicht so!

      Ich habe das gleiche auch mit einer 6V Anlage versucht, identisches Ergebnis.

      Im Regler sind ja diese zwei Schalter (kann jetzt leider nicht sagen wie diese sich genau nennen - der eine sollte der Rückstromschalter sein)
      ob man das was ich gemacht habe darf kann ich jetzt nicht genau sagen, aber vielleicht hilf es ja.
      Wenn man einen de beiden händisch schaltet, dann geht die Kontrollleuchte aus und die Lima arbeitet als E-Motor.

      Die Ankerwicklungen habe ich gemessen, diese sind in Ordnung.

      Was mach ich nicht richtig, sollte doch normalerweise so funktionieren.... :hilfe:

      Reglerkontakte

      ja, sollte so funktionieren.

      entweder ist der Regler nicht in Ordnung, oder die Lichtmaschine.

      Test 1): Lege DF an Masse und checke erneut. Liefert die Lima Strom / Spannung, ist der Regler nicht in Ordnung

      Häufig: Regelkontakt für langsame Drehzahl etwas korrodiert. Miß am Regler bitte dann DF zu Masse (Lima abgeklemmt)
      der Widerstand muß nahe Null sein. Bei Widerstand ca. 2....3 Ohm > Reglerkontakt korrodiert, DF liegt dann über den Regelwiderstand an Masse,
      (2,5 Ohm), das geht nicht...

      Zu den betroffenen Kontakten siehe Bilder. Ein kleines gefaltetes 400ter Schleifpapier sorgt provisorisch für neuen Kontakt.

      Liefert die Lima nichts > Lima untersuchen:

      Lima in den Schraubstock spannen, DF an Masse legen, D+ mit Batterie / Gleichspannungsquelle verbinden / Masse an Batterie / Gleichspannungsquelle legen.
      Die Lima muß nun drehen. Dabei gewinnt sie auch die notwendige Vormagnetisierung, Versuch nochmal mit dem Regler zusammen wiederholen.

      Wenn nicht: Kohlen abgelaufen, defekt, klemmen, Spannfedern defekt, Feld oder Anker defekt, Kabel an den Durchführungsschrauben abgedreht....

      Gruß,

      Alfred. H.
      Bilder
      • DSC00785.JPG

        156,73 kB, 640×480, 12 mal angesehen
      • DSC00786.JPG

        155,33 kB, 640×480, 10 mal angesehen
      Hallo Oliver,
      hallo Alfred,

      im Fahrzeug, wie auch im Versuchsaufbau, wird bei einer Gleichstromlichtmaschine ohne Vormagnetisierung, bzw. Polarisierung des Restmagnetismus keine Ladung erfolgen.
      Das ist immer dann der Fall, wenn durch lange Lagerung kein Restmagnetismus mehr in der Lima vorhanden ist oder nach einer Reparatur und Zerlegung, vonehmlich nach dem Einbau von Neuteilen, noch keine Vormagnetisierung erfolgt ist.

      Zur Abhilfe:
      --------------------
      ☆ Entweder wie von Alfred bereits beschrieben, die ausgebaute Lichtmaschine vor dem Einbau in einen Schraubstock einspannen, mit der Batteriespannung verbinden und testweise einen Moment als Motor laufen lassen ...

      oder

      ☆ im eingebauten Zustand bei eingeschalteter Zündung die Reglerkontakte B+ und D+ (Pos. Bürste) mit einem losen Kabelstück kurz überbrücken und damit die Lichtmaschine vormagnetisieren ...


      Sind sowohl die Lichtmaschine, als auch der Regler technisch o.k., dann muss das Ladesystem anschliessend (entweder im Fahrzeug oder im Versuchsaufbau) einwandfrei funktionieren.

      Falls das nicht klappt, ist mindestens eine der Komponenten fehlerhaft.

      Zur Fehlersuche hat Alfred ja oben bereits alles nennenswerte geschrieben.

      Viel Erfolg
      Klaus
      Hallo,
      wenn ich mich richtig erinnere, dann ist die Lichtmaschine mit dem Keilriemen übersetzt. Also bei Standgas (850-900 upm) dreht die sicher schon um die 2000 upm. Und dann lädt die auch noch nicht wirklich.
      Die mindestens 2000 upm schafft die Bohrmaschine unter Last höchstwahrscheinlich nicht.
      Wenn die Lichtmaschine als Motor funktioniert, wird die fehlende Drehzahl der Bohrmaschine der Fehler sein.

      upload.wikimedia.org/wikipedia…eEinesUniversalmotors.svg
      LG aus Diez,

      Lutz

      Rekord P2 Coupe SZ 1,7S (im Aufbau)
      Rekord P2 1,7S LVL
      Rekord P2 1,5 LZ
      Kadett D Berlina Automatik 1,3S
      Kadett D C20LET
      sorry falls ich eine blöde Frage stelle, aber mit den Reglern kenne ich mich nicht aus.
      Ein Bild von meinem Regler.

      1 auf Df 0,35ohm
      2 auf Df O.L
      3 auf Df 17,90ohm
      4 auf Df 0,56ohm

      ist das richtig?

      Die Lima funktioniert als Elektromotor
      Bilder
      • WP_20190227_14_03_30_Pro.jpg

        967,97 kB, 2.484×1.398, 12 mal angesehen
      Bitte auch auf die Stromstärke achten. Da gibt es bei LIMA und Regler verschiedene Werte. Sind aber fett gestempelt. Sollten immer gleich sein, sonst überlastet das System. Denn der am Regler befindliche Widerstand begrenzt den Strom durch die Lima
      Opel 1.3Ltr, 1934, 2 Türer Cabrio
      Opel P1, 1958, 2 Türer Limo

      Regler, Funktion

      Hallo Oliver Heinrich,

      Du hast einen merkwürdigen Regler. Im Prinzip funktionieren die aber
      weitgehend gleich.

      Die Idee von Coupe Lutzi ist natürlich gut, wenn Deine Bohrmaschine nicht so um ca.
      2000UPM bringt, dann wird das schwierig, mit dem Test.

      Zum Regler: Vor einiger Zeit habe ich das System der Spannungsregelung schon mal an anderer
      Stelle skizziert, hier das Prinzip noch einmal im Anhang.


      1) bei niedriger Drehzahl legt der Spannungsregler das Feld an Masse, das heißt, die gesamte Spannung aus dem
      Ankerkreis läuft durch das Feld und erregt relativ stark > ist gewollt und o.k.

      2) bei steigender Drehzahl steigt auch die Spannung, der Regelmagnet zieht nun die Kontakte etwas auseinander,
      DF liegt nicht mehr direkt an Masse, sondern über den Regelwiderstand > geringere Erregung
      3) bei starker Überspannung wird das Feld wirkungslos geschaltet > DF liegt an D+, das ist die "Notbremse"
      Die entsprechenden Elemente findest Du an Deinem Regler auch:
      In der Skizze ist nur die Spannungsregelung erklärt, der Einschaltkontakt nicht.


      Du findest die typischen Elemente auch an Deinem Regler wieder, links ist sehr wahrscheinlich der Einschaltkontakt, rechts ist die Spannungsregelung (soweit ersichtlich)

      Test des Reglers bei abgeklemmter Lima:

      Situation 1), DF -Anschluß muß direkt auf Masse liegen
      Situation 2), Wenn Du den Kontakt etwas abhebst, mußt Du zwischen DF und Masse den Regelwiderstand messen können, ca. 2....3 Ohm
      Situation 3) DF muß in dieser Stellung an D+ liegen.
      Alle Messungen am Regler vornehmen.
      Üblicher Fehler, Situation 1), der Kontakt ist nicht in Ordnung, leichte Korrosion o.ä. > dann mißt Du nicht annähernd
      Null Ohm, sondern den Regelwiderstand !

      Sieh aber zuerst nach, ob Deine Bohrmaschine schnell genug dreht, wie Coupe Lutzi empfahl.

      Gruß,

      Alfred. H.


      Bilder
      • lima regler25112018.jpg

        935,55 kB, 2.456×3.484, 13 mal angesehen
      inzwischen bin ich soweit das ich glaube die Lima ist nicht in Ordnung.
      zu meiner Begründung:
      Ich habe bei mir am Oliver die Kabel der Lima abgeklemmt, anschließend den Motor laufen lassen und dann die Spannung an D+ und Df gegen Masse gemessen an beiden Anschlüssen etwas mehr als 1V.

      zum Thema Bohrmaschine die macht max. 3100 U/min (Bosch - geiles Teil)

      wenn ich das bei der Lima zum testen versuche - einpaar mV
      das ist glaube ich mein Problem, da die Lima keine 12V bringt spricht natürlich der Regler auch nicht an.

      DANKE!!! Alfred für deine Zeichnung, jetzt habe ich wirklich mal ein Schaltplan vom Regler der etwas darstellt
      Der Regler ist aus der ehemaligen DDR

      einzig versteht ich nicht warum die Lima als E-Motor funktioniert, wenn ich auf D+ 12V gebe dreht die Lima wirklich schnell, gebe ich auf Df 12V dreht sie sich auch aber deutlich langsamer - kann mir das jemand erklären?
      Oliver,

      das liegt daran, dass Du dann die Ankerwicklung und die Feldwicklungen in Reihe geschaltet hast und durch den Innenwiderstand der Feldspulen, die Spannung am Kollektor ordentlich abfällt.

      Schau Dir nochmals Alfreds schöne Skizze an .... jetzt klar ?

      Gruss aus DO
      Klaus
      Bilder
      • 20190227_213907.jpg

        456,89 kB, 997×622, 7 mal angesehen
      Oliver Heinrich,

      wie die Lichtmaschine zu prüfen ist, hatte ich Dir geschrieben.

      An der ausgebauten Lichtmaschine:

      1) Masse (Gehäuse) an Batterie Minus
      2) DF an Masse (Gehäuse) legen
      3) D+ mit Batterie + verbinden

      In dieser Reihenfolge vorgehen, sonst fließt relativ viel Ankerstrom.

      Wenn sie sich nun dreht (als Motor läuft) ist sie in Ordnung.

      Wenn die Maschine eingebaut ist:
      a) Regler abklemmen
      b) DF an Masse legen (Erregung)
      c) Motor laufen lassen, an D+ wirst Du nun drehzahlabhängig Spannung messen.

      Wenn DF nicht an Masse liegt, kann kein Erregerstrom durch die Felder fließen und Du mißt nur die Spannung
      die aufgrund des Restmagnetismus erzeugt wird.

      Sieh nochmal auf die Skizze: Wenn DF frei ist, ist das Feld "offen" !!

      Mein Eindruck:
      Du machst "irgendwie" andere Sachen, als empfohlen und fragst dann erneut zu Deinen Ergebnissen.
      Diese Vorgehensweise führt nicht zum Ziel.

      Dein Regler ist ein Einfachteil, mit nur einem Magnetelement.
      Solche Versionen sind "arme-Leute-Teile", sie wurden an Kleinwagen und Motorrädern verwendet.
      Ein einziger Magnetkreis muß hier:
      - Rückstrom schalten (Trennrelais)
      - Spannung regeln, wie beschrieben
      - den Maximalstrom begrenzen
      Die Bauart besitzt grundsätzlich eine "fallende Kennlinie", das heißt, die Konstellation: Maximalstrom und Maximalspannung kann
      nicht erreicht werden, weil beide auf ein Element wirken.

      Wenn Du eine Bosch-Maschine hast, solltest Du auch den zugehörigen Regler verwenden.
      Die "beste" Bauart der elektromechanischen Regler ist "Variodenregler", diese Type kann Maximalstrom + Maximalspannung
      gleichzeitig regeln.
      O.K. ist auch ein Dreielement Regler (Mercedes), er hat 3 getrennte Elemente zu den drei aufgeführten Aufgaben, siehe oben.
      Ein elektronischer Regler ist die beste Wahl (aber nicht original).

      Gruß,

      Alfred. H.



      Hallo Helfer, das Ergebnis lautet, Lima in Ordnung und Regler auch. Regler passt nicht zur Lima.
      Lima Bosch und Regler VEB Fahrzeugelektrik "West und Ost" da gibt es doch Unterschiede.

      kleiner Spaß am Rand (dies soll nicht als Grundlage einer Diskussion sein)

      irgendwie habe ich beim Widerstand messen am Regler was falsch gemacht, ich habe mir zuvor noch keine Gedanken über
      die Lima und den Regler gemach, da bei mir alles funktioniert hat.

      Die Teile sind von einem Bekannten und der hat mich gebeten mal zuschauen warum es nicht lädt.
      Also alle Kontakte gereinigt und angeschlossen wie im Schaltplan, aber irgendwie wollte es nicht.
      Nun steht das Ergebnis fest. 2 Bauteile die nicht zusammen arbeiten.