Zündung umrüsten

      Hallo Marcus,
      danke für den Hinweis. Wenn ich das Thema nochmal aangeh ist das ein wertvoller Tip.
      Wie die Werkstatt das angeschlossen hatte kann ich nicht sagen, aber da wirst Du schon richtig vermuten.

      Gruß aus Werl
      Rudi
      =÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷
      Man kann einen Oldtimer nicht wie ein menschliches Wesen behandeln. Ein Oldtimer braucht Zuwendung!
      ÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷

      Opel Olympia P1 CarAvan, EZ 06.1960, Koralle/Alabastergrau, 1,7l
      Opel Olympia P1 "nackter Spatz", EZ 18.06.1959, Birkengrau,
      nun ja, ein positives Ergebnis kann ich bis jetzt noch nicht verzeichnen. Kappe, Läufer, Unterbrecher u. Kondensator habe ich als Reserve, selbstverständlich, immer dabei. Ebenso eine Benzinpumpe.
      Ich dachte nur, gemäß der Werbung : Einmal Zündung umrüsten und dann für immer nicht mehr daran denken. Mein Mercedes 280 SL aus 1983 wird bereits ab Werk elektronisch gezündet. In der Garantie bzw. Kulanzzeit war der regelmäßig bei DB zur Inspektion. Danach habe ich mich, bzw. mein Sohn ( KFZ-Meister ), immer selbst darum gekümmert. Jetzt hat das Teil etwas über 140.000 auf der Uhr und nach der Zündanlage haben wir noch nie geschaut - bis auf die Kerzen - diese wurden bei ca. 120.000, vorsorglich, gewechselt.
      Wenn das bei einer 6 Volt Anlage nach der "Zündungsmodernisierung" so ist, daß man Glück haben muß damit die Karre rund läuft und zuverlässig anspringt, dann bleibe ich lieber bei der herkömmlichen Opeltechnik. So wie es "Diplodett" auch vorgeschlagen hat.
      Aber, falls doch noch positive Erfahrungen kommen, lasse ich mich gerne umstimmen :haue003: .
      frag mal bei @rekord59 nach. Stephan hat wohl schon in 6V verbaut.
      =÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷
      Man kann einen Oldtimer nicht wie ein menschliches Wesen behandeln. Ein Oldtimer braucht Zuwendung!
      ÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷

      Opel Olympia P1 CarAvan, EZ 06.1960, Koralle/Alabastergrau, 1,7l
      Opel Olympia P1 "nackter Spatz", EZ 18.06.1959, Birkengrau,
      Hallo Rüdiger,

      ich muß Dich nochmal nerven. Hast Du mal gemessen / würdest Du mal messen, wie weit die

      Spannung an Klemme 15 einbricht, wenn Du startest ? Am besten, mit einem Zeigerinstrument,

      eine Digitalanzeige läßt sich bei diesem Vorgang nicht ablesen.

      Hintergrund meiner Bitte: Vor langen Jahren (um 1980) gab es ein sehr gutes Buch:

      "Norbert Adolph, Autoelektronik", herausgegeben von Jean Pütz. Dort sind schöne Schaltungen enthalten,

      u.a. auch eine Transistorzündung für den Selbstbau. Sie benutzt nach wie vor den Kontakt als Auslöser,

      er wird praktisch elektrisch lastfrei betrieben.

      Die Schaltfunktion selbst wird von einer Transistorschaltung übernommen. Zum Erscheinungszeitpunkt

      des Buches gab es bereits Transistoren, die hohe Spannungen und hohe Ströme schalten konnten,

      das war in noch früheren Jahren noch nicht der Fall.

      Man kann z.B. Spulen verwenden, die max. 7 A Strom aufnehmen (z.B. BMW-6-Zylinder, mit Vorwiderstand.)

      Natürlich hab ich das nachgebaut und ausprobiert, auch hinsichtlich der Unterspannungsgrenze.

      Sie liegt bei ca. 3,7 Volt, darunter geht nichts. So weit sollte die Spannung beim Starten nicht abfallen,

      wenn das Bordnetz und die Batterie in Ordnung sind. Möglich ist aber, dass eine kontaktlos angesteuerte

      Zündung höhere Spannungsanforderungen hat, weil die interne Signalaufbereitung das verlangt.

      Das ist eben der Punkt....der mich besonders interessiert, darum die Bitte nach einem Anhaltswert.

      Gruß + bleibt gesund !!!

      Alfred. H.
      Meine Erfahrung ist, daß eine 6V-Kontaktzündung, die gut in Schuß ist, besser als jede Elektronikzündung funktioniert. Das betrifft auch die sogenannten Zündschaltgeräte, die den Zündkontakt weiterhin nutzen für die Ansteuerung des Schalttransistors.

      Meistens gab es Startschwierigkeiten (inkl. Fehlzündungen), insbesonders bei warmem Motor. Das nervt gewaltig, vor allem weil man bei 6V-Borspannung nicht ewig orgeln kann.

      Der Vorteil der Verschleißarmut relativiert sich ohnehin, weil Fliehkraftversteller und Unterdruckdose meistens beibehalten werden, Verteilerfinger, Kappe und Kabel ja auch. Im Grunde entfällt nur die Fehlerquelle Kondensator, bei elektronischer Zündung natürlich auch der Kontakt. Die vollelektronischen Microcontrollerzündungen lasse ich mal außen vor.

      Warum die 6V-Elektronikzündungen Probleme machen, habe ich nie erforscht. Es gab immer wichtigeres zu tun, und es ist und bleibt halt eine randgestrickte Geschichte. Ich spreche hier wohlgemerkt nur von den 6V-Anlagen. Elektronikzündungen für 12V-Bordspannung funktionieren recht gut. Ich habe da schon verschiedene Typen in Motorrädern verbaut.

      Beste Grüße
      Christian

      Wiku schrieb:

      nun ja, ein positives Ergebnis kann ich bis jetzt noch nicht verzeichnen. Kappe, Läufer, Unterbrecher u. Kondensator habe ich als Reserve, selbstverständlich, immer dabei. Ebenso eine Benzinpumpe.
      Ich dachte nur, gemäß der Werbung : Einmal Zündung umrüsten und dann für immer nicht mehr daran denken. Mein Mercedes 280 SL aus 1983 wird bereits ab Werk elektronisch gezündet. In der Garantie bzw. Kulanzzeit war der regelmäßig bei DB zur Inspektion. Danach habe ich mich, bzw. mein Sohn ( KFZ-Meister ), immer selbst darum gekümmert. Jetzt hat das Teil etwas über 140.000 auf der Uhr und nach der Zündanlage haben wir noch nie geschaut - bis auf die Kerzen - diese wurden bei ca. 120.000, vorsorglich, gewechselt.
      Wenn das bei einer 6 Volt Anlage nach der "Zündungsmodernisierung" so ist, daß man Glück haben muß damit die Karre rund läuft und zuverlässig anspringt, dann bleibe ich lieber bei der herkömmlichen Opeltechnik. So wie es "Diplodett" auch vorgeschlagen hat.
      Aber, falls doch noch positive Erfahrungen kommen, lasse ich mich gerne umstimmen :haue003: .


      Sicherlich haben die Kerzen in dem Auto keine 120.000km gehalten. Die sind lt. Wartungsintervall alle 20.000km dran und nach 35-40.000km geht denen die Luft aus und dann sind die Zündkabel, etc. Erfahrungsgemäß auch durchgeschossen, wenn man die Wechselintervalle nicht einhält...

      Davon ab ist aber in deinem 280SL ne TSZ Transistorzündung drinnen, bei welcher der Hochspannungszündverteiler blos noch die Hochspannung verteilt. Die Kennlinie der Zündung selbst liegt im Zündsteuergerät und das wird über nen OT Geber an der Kurbelwelle geschaltet.

      Bei den Nachrüstlösungen für normale SZ Zündungen bleibt die eigentliche Kennlinie in der Unterdruck und Fliehkraftverstellung. Nur der eigentliche Ladestrom für die Zündung wird nicht mehr über den Kontakt, sondern über einen Transistor geschaltet. Selbiger wird dann wieder anders angesteuert, über nen Hallgeber, ne Infrarotlichtschranke oder einfach über den normalen Kontakt.
      Damit ist die Zündung aber keineswegs Wartungsfrei, der Verteiler braucht trotzdem unten n Tropfen Öl für die Welle und oben für die Flehkraftverstellung, Kappe & Läufer unterliegen dem gleichen Verschleiß wie vorher auch (tendenziell eher mehr) und wenn der Kontakt noch als Auslöser drinnen bleibt, verschleißt auch da der Verteilernocken.

      Ein guter Zündkontakt hält locker 10.000km und ist recht einfach zu ersetzen, absolut zuverlässig und ich wüsste nicht, warum man daran irgendwas verbasteln sollte.
      ...hier sind jetzt überwiegend Ansichten vertreten, zu Gunsten der Serien-Zündanlage.

      In anderen Threads war zu lesen, dass sich Kollegen sehr positiv geäußert haben, auch

      bei Fahrzeugen mit 6V-Bordnetz. Sehr wahrscheinlich ist die Geschichte differenziert

      zu betrachten.

      Eine Aussage wie: "Braucht man nicht", könnte ich stützen, unser P1 ist vorgestern

      nach ca. 6 Monaten Standzeit angesprungen. Ist der Normalfall. Ohne Maßnahmen.

      Reinsetzen, Choke ziehen, Schlüssel drehen.....ca. 7Sek. dann lief er.

      Wenn die Kiste in Ordnung ist, dann geht das so.

      Das ist aber wegen Transistorzündung nicht der Punkt.

      Eine Aussage wie: "Alles Unfug" finde ich zu einfach.

      Bei einem Befund wie: "Funktioniert nicht" fände ich es gut, die näheren Umstände,

      oder ggf. das Fabrikat zu erfahren.

      Technisch sind von einem Schaltvorgang über einen Leistungstransistor auf jeden Fall

      Vorteile gegenüber einem "Kontakt" zu erwarten: Kurze Schaltzeit.

      Nachteil: Spannungsabfall über dem Transistor.

      Vorteil: Kann man durch geeignete Zündspule wieder kompensieren (überkompensieren).

      Abseits der Frage: "Braucht man es / oder nicht ?" würde ich auch gern mal Erfahrungsberichte

      hier lesen, aus der praktischen Anwendung. Die scheint es zu geben.

      Gruß, mit der Bitte um eben diese Erfahrungen...

      Alfred. H.
      Hallo ihr lieben ,
      ich bin schon damals also vor 3 Jahren als ich meine Probleme Hatte weil mein P1 nicht angesprungen ist , am Einbau gescheitert. Weil im Verteiler der stehbolzen für den Zündkontackt im weg war , und man ihn Bei Fullmax nicht braucht , habe dann aufgegeben und mir einen neuen Verteiler besorgt . Der hatte mir dann aber auch nicht weitergeholfen ,eben Nach Austausch der Zündkabel Zündspule und Benzinpumpe , alles neu hab mein Schrauber meines Vertrauens den Vergaser Drei mal auseinander und wieder zusammen gebaut und nichts .Er Wollte einfach nicht .
      Dann hat er irgend wo auf einem teile markt einen Opel Fallstromvergaser gefunden für 30 € mitgenommen von außen gereinigt und siehe das der Motor lief sofort . Keiner weiß warum :(
      Damit läuft er immer noch .
      Denke ist er falsch fullmax


      Zündverteiler JF / JFU mit
      UB Bosch 1.237.OL3.O44 (rechts) u. analog L.237.OL3.O61 (links) / Nicht passend für Bosch PFU6
      Geeignete Nachrüst-Hochleistungs- u.a. Zündspulen für FULMAX@ Zündungen

      BOSCH (Gesamtprimärwicklungswiderstand muss immer ca.2,7....3,2 Q ergeben!)

      Typ E schwarze Standard-Zündspule für 4 Zylinder Motoren (Primärwicklungswiderstand 3 a)

      6 V (1,5 A) O22LLOOO25

      L2V O22L723007

      Typ K blaue Hochleistungs-Zündspule für Motoren bis 6 Zylinder (Primärwicklungswiderstand 3 A)

      6 V (1,5 A) O22Lt24007

      72V O2271L9027
      Gruß aus Hamburg

      Michael

      [*]

      Fahrzeuge :
      Opel Rekord Olympia P1 Bj.05.1958
      Opel Astra H Caravan Bj.05.2008 (Totalschaden am 30.11.2019) :hammer2:
      Opel ???
      ein neuer muss her
      Moin Alfred, an Erfahrungen kann ich folgendes beisteuern : Olympia A und Kadett B mit OHV Motor und Bosch Verteiler, beide umgerüstet, einer mit Fulmax Zündmodul, der andere mit Pertronix Zündmodul. Der Fulmax funktioniert mit 12 Volt, man muss extra ein Kabel legen, der Pertronix funktioniert auch über das Widerstandskabel (ca. 9 Volt). Einbauen, einstellen, losfahren !
      Ich konnte folgende Vorteile erkennen : Zündzeitpunkt viel genauer als mit Kontakten, Motor läuft "runder" und gleichmässiger, Anspringverhalten auch besser. Wie gesagt, OHV Motoren 1,1 und 1,2 !
      Gruß
      Thomas
      Zu Alfreds Frage nach der Spannung an Klemme 15: Die Pertronix braucht mehr als 3,7 V. Ich hatte meine Messungen nicht protokolliert, aber zuverlässig ging es nur über ein Relais direkt von der Batterie. Auch mit guter Batterie. Da müssen nicht nur ein paar Transistoren schalten, sondern auch der Hallgeber samt Elektronik betrieben werden. Ich kann mir gut vorstellen, dass Uv nicht unter 5 V fallen sollte.

      Viele Grüße,
      Marcus
      Marcus Schaper aus 31855 Groß Berkel, aber oft auch in 31457 Loccum

      61er Rekord P2 2TL mit Frisur, 62er Kapitän PL 2,6 Hydramatic, 58er Kapitän 2,5 L, mehrere rekord P1 CarAvane und diverse Baustellen anderer Marken

      Alfred. H. schrieb:

      Gruß, mit der Bitte um eben diese Erfahrungen...


      Moin Alfred,
      das habe ich hier versucht zusammenzufassen:

      Bubru schrieb:

      Meine Erfahrung ist, daß eine 6V-Kontaktzündung, die gut in Schuß ist, besser als jede Elektronikzündung funktioniert. Das betrifft auch die sogenannten Zündschaltgeräte, die den Zündkontakt weiterhin nutzen für die Ansteuerung des Schalttransistors.

      Meistens gab es Startschwierigkeiten (inkl. Fehlzündungen), insbesonders bei warmem Motor. Das nervt gewaltig, vor allem weil man bei 6V-Borspannung nicht ewig orgeln kann.


      Es gibt sicherlich eine Hand voll Gründe, warum ich damit keinen Spaß hatte. Wie geschrieben, bin ich den Ursachen nie nachgegangen, habe aber so meine Vermutungen.
      Ein Grund liegt in der Flankensteilheit der Induktionsspannung, also wenn der Kontakt öffnet, bzw der Transistor sperrt. Diese Spannungsänderung muß möglichst schnell von Statten gehen, damit die größtmögliche Hochspannung induziert wird. Denn je schneller die magnetische Feldänderung stattfindet, desto größer ist der Hochspannungsimpuls. Ein mechanischer Schalter wie der Zündkontakt schaltet von Natur aus hart (wozu übrigens auch der Kondensator beiträgt), was man von einem Transistor nicht unbedingt behaupten kann (bei heutigen Halbleitern ist das nicht mehr so kritisch). Der Transistor hat Schaltzeiten und Leckströme.
      Ein anderer Grund liegt in den Lade- und Entladezeiten der Zündspule (Stichwort bei Kontaktzündung: Schließwinkel). Diese Zeiten sind stark abhängig von der Bauform der Zündspule (Induktivität und Widerstand der Wicklungen, Streukapazitäten und die magnetische Kopplung von Primär- und Sekundärwicklung). Diese Werte müssen relativ genau zur Zündelektronik passen.
      Schließlich braucht es nicht nur eine hohe Spannung, die lediglich die Funkenstrecke überbrückt, sondern auch einen energiereichen Funken.

      Gruß
      Christian
      Die Hallgeber machen auch gerne Probleme. Oft haben die nicht die nötige Temperaturstabilität. Das betrifft aber in erster Linie Motoradmotoren, wo die Hallgeber wesentlich höheren Temperaturen ausgesetzt sind als im außenligenden Zündverteiler beim Auto. Kann aber auch beim Auto zu merkwürdigen Effekten wie Startschwierigkeiten, Fehlzündungen, Aussetzer bis hin zum Totalausfall führen.

      @Projekt 58 Widerstandswerte werden in Ohm angegeben nicht in A(mpere)

      Christian
      ...die Theorie ist mir weitgehend geläufig, aus den bisherigen Erklärungen kann ich für mich aber

      nicht ableiten, warum eine Transistorzündung grundsätzlich bei 6V-Betrieb ungeeignet ist.

      Ein Kollege aus dem nahen Osten hat zur Funktion der "normalen" Zündung eine sehr gute

      Betrachtung angestellt, u.a. zur Geschwindigkeit der Kontaktöffnung vs. Spannungsanstieg

      über den Kontakten. Man sieht, dass gerade bei Start + langsamem Motorlauf (auch Start)

      langsame Öffnungsgeschwindigkeiten vorliegen, die zu Kontaktfeuer und damit Energieabfluß

      führen müssen. Hier ist diese Quelle: pic.mz-forum.com/lothar/ELEKTRIK/U-Z.pdf

      Das zeigt sich speziell im Leerlaufverhalten.

      Bei niedriger Drehzahl öffnet der Kontakt langsam > "relativ" viel Kontaktfeuer, der Kondensator ist

      "zu früh" voll. Die Theorie sagt mir, bei niedriger Drehzahl (Starten / Leerlauf) müßte eine größere

      Kapazität günstig wirken. Und das ist so. Versuch an meinem Ascona: Einen zweiten Kondensator

      aus Spielerei angeschlossen > Leerlauf wird spürbar gleichmäßiger (keine Welt, aber meßbar).

      Eine Transistorzündung sollte den gleichen Effekt bewirken können, natürlich auf anderer Wirkbasis.

      Deshalb bin ich noch nicht ganz zufrieden....

      Gruß + bleibt MUNTER !!

      Alfred. H.
      Das Problem sind oft die Auslösenden Komponenten im Zündverteiler.
      Ich habe schon Zahlreiche defekte elektronische Zündanlagen gesehen.

      Bei Anlagen wo der Unterbrecher noch als Kontaktgeber angeschlossen war, habe ich oft erlebt dass die Elektronikboxen nicht einmal so lange gehalten haben wie ein Kontakt. Ein winziger Baustein, über den der Leistungstransistor einer Zündanlage gekühlt werden soll? Wenn man sich OE-Zündschaltgeräte und die Kühlflächen anschaut, weis man dass das oft nicht lange hält.

      Dann gibt es Versionen mit Hallgeber, die nicht Temperaturfest sind. Teilweise müssen Kabel aus dem Zündverteiler gelegt werden, die sich dann da durchscheuern. Dazu hat man zusätzliche Kabelanschlüsse, die bei nicht ordentlichem Einbau mit "Quetschverbindern" gerne verrecken.

      Es gibt auch Versionen mit IR Geber und Inkrementenrad, welches unter den Verteilerläufer kommt. Der kommt dadurch höher und die Nase im Läufer trägt nicht mehr ganz. So lange, bis sie abbricht. IR Geber und der Abbrand der Hochstromverteilung der drauf fällt, funktioniert auch nicht lange.

      Tuningmaßnahmen die Hochleistungszündspulen, Superkerzen und spezielle Kabel taugen auch nix. Grade bei den P1 scheuern sich die Kabel dann gerne mal irgendwo durch, z.B. am Batteriehalteblech. Silikonkabel sind da sehr empfindlich.

      Die Ausfallgründe sind letzten Endes vielfältig.

      Ich habe bei mir in der Werkstatt schon mehr wie 2 Hand voll elektronischer Nachrüstzündungen rausgerissen und rückgebaut. Probleme mit Kontakten gab es nur, wenn schlechtes Material eingebaut wurde und die klassischen Kontakte machen weniger Theater als die Nachrüstzündungen, obwohl die Nachrüstzündungen anteilig zu meinen Kundenautos viel weniger unterwegs sind.

      Wichtig ist, dass die Zündanlage in Ordnung ist, und wichtig ist, dass daran nicht herum getuned wird. Die Zündungsprobleme ausm Werkstattalltag bei mir sind bei den Autos Wartungsmängel, schlechte Kontakte und Tuning. Nachrüstzündanlagen die ausfallen, Wiederstandskerzen mit Kerzenkabeln und Kerzensteckern, welche die Zündspannungen hoch treiben bis die Kabel durchschießen und Hochleistungszündspulen, welche den Kontakt überlasten... Der Kontakt kann max. 4,6 Ampere übertragen. Es reicht ein ausreichender Zündfunke an der Kerze, es bringt nichts den zu "übertunen", starker Kontaktverschleiß und Verschleiß an Verteilerkappe & Läufer sind sonst die Folge, damit handelt man sich nur neue Probleme ein.
      Ich vertrete daher die Meinung, die Autos so zu fahren wie Opel sie entwickelt hat, wie damit millionen von Testkilometern abgerissen wurden und fertig. Die funktionieren. Da muss man nicht dran herumdoktorn und tunen, meistens wird es schlechter...

      Ich weis auch, dass viele Leute unterschiedlichste Nachrüstzündanlagen fahren und damit keine Probleme haben. Bei mir fahren fast alle Kunden nen normalen Kontakt und haben auch keine Probleme.

      Schlitzblende, Hallschranke u.a.

      Hallo Mark,

      ich denke, im Grundsatz sind wir einer Meinung, die serielle Kontaktzündung ist

      ausreichend, wenn sie gepflegt ist.

      Wir wissen, dass Millionen Autos mit Kontaktzündung gefahren sind, wir wissen auch, dass

      Millionen von Autos mit Transistorzündung ihren Dienst getan haben und tun.

      Allein die Betrachtung zeigt, dass beides geht. Warum eine Transistorzündung an einem 6V-Auto nicht

      funktionieren sollte, kann ich bis jetzt keinem Beitrag entnehmen. Schlechte Erfahrungen scheinen

      vorzuliegen, begründet in einer mangelhaften Teilequalität oder mangelhaften Verarbeitung.

      Das ist leider bei vielen Nachbauteilen so und oft dem Kostenaspekt geschuldet.

      Einige Dinge hat Opel schlecht gemacht (sprachst Du an), sie sind lösbar. Die Zündkabelverlegung zu den Zylindern 3+4

      kann man ändern, die Spule hat an dem warmen Motor eh nix zu suchen, zudem stört sie beim Kontaktwechsel.

      Könnte man so machen, wie in Bild 2374. Funktioniert seit über 30 Jahren.

      Wegen Bauteilen für Impulsgeber und Schaltgerät ist man m.E. nicht auf das übliche Angebot beschränkt.

      Die Schlitzblende Bild 2376 ist mit dem Rotor zusammen ein Original Bosch-Teil > passt, steht nicht hoch oder tief.

      Der Hallsensor Bild 2375 unten links ist ein Original-Bosch-Teil, stammt von Siemens, HKZ101 o.ä.

      läßt sich im Bosch-Verteiler unterbringen. Alternativ gab es von Bosch auch Hallschranken, die das

      Lochbild des Kontaktsatzes aufweisen > geht 1:1. Leider habe ich so eine Hallschranke nicht von Bosch,

      sondern nur von Schier.

      Bei dem Schaltgerät sehe ich die wenigsten Probleme, diese Alukiste hat ausreichende

      Kühlflächen und mit einer ähnlichen Anordnung fährt mein Kaddi schon 20+Jahre störungsfrei.

      Offen: Die Spezifikation der Hallschranken reicht nur bis 4,5V abwärts, das ist knapp.

      Die HKZ101 (121) u.a. ist ein erprobtes Serienbauteil, tmax = 130°C, garantiert über 240h, das sollte reichen.

      Wenn diese Teilezusammenstellung zueinander passt, sollten die genannten Probleme abgestellt sein.

      Ich werde das mal versuchen, wenn die Tage wieder kürzer werden.

      Gruß,

      Alfred. H.


      Dateien
      • DSC02374.JPG

        (155,23 kB, 28 mal heruntergeladen, zuletzt: )
      • DSC02376.JPG

        (162,88 kB, 24 mal heruntergeladen, zuletzt: )
      • DSC02375.JPG

        (149,87 kB, 25 mal heruntergeladen, zuletzt: )
      Tja, Alfred, du hast natürlich Recht was die "Probleme" der Nachrüstzündungen angeht. Wenn du ein Problem erkannt hast, bist du liegengeblieben. Dann kannst du es lösen, bis du das nächste gefunden hast, und wieder liegen geblieben bist.
      So viel Wartung brauchen die normalen Zündkontaktanlagen ja nun auch nicht. Alle Jubeljahre mal über den Kontakt schauen, bzw. alle 10.000km mal wechseln, dass hält sich wirklich in Grenzen, bei den Fahrleistungen unserer Autos... Meine Zündspule hängt übrigens schon über 61 Jahre am Motor...
      Als mein Sohn mit 16 eine 125er gefahren ist, habe ich das 6V-Zündschaltgerät, welches übrigens einwandfrei funktioniert hat, ausgebaut und durch die serienmäßige Kontaktzündung ersetzt. Ich wollte nicht, daß er wegen irgendeines Defektes an der E-Zündung (= Totalausfall) irgendwo in der Pampa liegen bleibt.

      Christian
      ich fahre seid jahrzehnten ( glaube mittlerweile im 4ten :floet002: ) an all meinen kisten orginal zündkontakte , also NOS ware . laut hersteller soll man die dinger alle 10000 km wechseln , na klar , er will ja neue verkaufen . ich fahr die aber ohne probleme 30000 km und mehr . an der alltagskiste meiner ex hab ich sie kontrollhalber mit 46000 km mal ausgebaut und siehe da , die waren minimal angebrannt . die kiste sprang jeden morgen , auch bei minus 10° problemlos an . ich hab dann einfach neue eingebaut , damit war sie auch beruhigt , obwohl die dinger sicher noch lange gehalten hätten . aber man will sichs ja nicht verscherzen mit der liebsten , wenn die kiste dann trotzdem mal liegenbleibt .
      wieso soll ich was ändern , was vor jahrzehnten millionenfach funktioniert hat ??? natürlich sind die heutigen kontakte aus China oder wo auch immer keinen schuss pulver wert . aber NOS ware von Bosch hält fast ewig . ich hab meine kontakte von einem Boschdienst , der hat mir sein ganzes sortiment für lau überlassen , da er die eh nicht mehr braucht .

      viel glück bei der suche und gruss , Kurt
      Wohnort : 5108 Oberflachs / Schweiz

      div. P2`s und anderes Alteisen