Magnetschalter für Anlasser gesucht

      Magnetschalter für Anlasser gesucht

      Hallo Forumskollegen,
      nachdem sich mein P1 nach langer Zeit ohne Probleme am Altusried-Wochenende durch eine Kleinigkeit (untere Buchse Schaltgestänge) selbst lahm gelegt hat (ist schon wieder repariert),
      war am Samstag gleich die nächste Panne dran: bei heißem Sommerwetter ist er beim geplanten Heimfahren nicht mehr angesprungen. Ich gehe vom Magnetschalter aus. Nach einiger Zeit und Rumschieben (Anschieben geht ja durch den Olymat eigentlich nicht) hat sich wohl alles wieder etwas gelockert und ich konnte nochmal starten. Daheim in der Garage ging dann wieder nichts. Ich lass den Anlasser bei einem ehemaligen Bosch-Dienstler durchchecken, möchte aber noch einen Magnetschalter parat haben, falls der das Problem ist.
      Bei den einschlägigen Teilehändlern hab ich keinen Magnetschalter gefunden.
      Hat jemand von euch einen, den er mir verkaufen könnte?
      Viele Grüße, Michael
      Michael mit 1959er Olymat-P1 aus 86971 Peiting
      ...Du (man) kannst den Magnetschalter überholen, es gibt nur wenige Verschleißteile an diesem Ding.

      Fertige bitte mal ein Bild davon an, es gibt leider verschiedene Ausführungen, die untereinander

      nicht tauschbar sind. Oft (meist) sind aber Kontaktschwierigkeiten (Kohlen klemmen / abgelaufen)

      die Problemverursacher.

      Gruß,

      Alfred. H.
      Ich würde auch gleich das Zündanlaßschloß inspizieren, denn auch hier trägt oft eine Kontakschwäche zum Versagen des Magnetschalters mit bei. Oft hift es nämlich, wenn es unterwegs passiert, mit dem Schraubenzieher direkt am Anlasser zu überbrücken. Aber aufpassen, daß der Gang raus ist, sonst fährt man sich mit dem eigenen Auto über den Fuß!
      Vom Magneten kommt ein Geräusch, z.T. als ob ein Funke überspringt. Strom kommt dort also an. (so ein Geräusch, als ob irgendwo ein Funke überspringt, gabs wenn ich es recht überlege auch vorher schon mal vereinzelt beim Starten, vor allem wenn er länger gedreht hat. Beim warmen Motor wars bisher nie ein Problem.
      Im Foto sind Ersatzteile, der Anlasser ist noch verbaut und ich habe heute noch kein Foto davon. Sollte aber ein Modell der rechten Deckel sein. Der Bosch-Dienstler a.D. hat den geöffnet.
      Wie verschließt du die genieteten Deckel wieder?
      Viele Grüße und Danke! Michael

      Beschriftung ist etwas klein geraten:
      links oben: Magnetschalter, der beim Kauf montiert war (haben wir vor 29 Jahren gegen ein Neuteil ausgetauscht; könnte noch funktionieren)
      rechts oben: Reste des Magnetschalters von vor 29 Jahren, der vor ein paar Jahren den Geist aufgegeben hat
      links unten: Anlasser aus Ersatzteilpaket mit unbekannter Funktion (möchte ich prüfen lassen)
      Dateien
      Michael mit 1959er Olymat-P1 aus 86971 Peiting
      Diese Arbeit würde ich mir gar nicht machen!

      Denn das Problem kann in absehbarer Zeit erneut auftreten. Sinnvoller wäre es, Kabelbaum und das Zündschloss zu erneuern, denn auch die sich mit den Jahren aufbauenden Widerstände in der Elektrik sind ursächlich beteiligt.

      Am einfachsten ist es, ein kleines 6V-Arbeitsstromrelais in der Nähe des Anlassers unterzubringen, welches vom Zündschloss bedient wird. Habe ich damals bei P2 und Rek A gemacht und danach nie wieder Proibleme mit klemmendem Magnetschalter gehabt.
      Der Kollege hier hat das ähnlich gelöst:
      Relais für Startknopf

      Einziger Nachteil: Ist nicht original!

      Tschüss
      Klaus
      @'Olymat1959',

      zum Verständnis: Der Magnetschalter hat zwei Wicklungen:

      1) "Einrückwicklung", sie ist sehr kräftig, bekommt Plus vom Zündschloß und liegt über den Anlasser-Stromkreis an Masse

      2) "Haltewicklung", sie ist im vergleich dazu schwach, bekommt ebenfalls Plus vom Zündschloß und liegt direkt an Masse

      Wenn Du den Starter betätigst, sind bei Wicklungen wirksam, BIS DER MAGNETSCHALTER EINRÜCKT.

      Wenn er eingerückt hat, bekommt der Anlasser Plus und die Einrückwicklung wird wirkungslos (beidseitig Plus)

      Die Haltewicklung hat aber nach wie vor Strom und hält den eingerückten Zustand so lange aufrecht, wie der

      Anlasser betätigt wird.

      Der Magnetschalter kann nur einrücken, wenn die Einrückwicklung über den Anlasser tatsächlich Masse bekommt,

      also über den Kreis: Kohlen - Anker - Feld - Masse.

      Wenn das nicht gegeben ist (Kohlen klemmen, abgenutzt , kein Massekontakt) > wirkt nur die Haltewicklung, sie ist aber

      wesentlich zu schwach, um einzurücken.

      Du wirst also den ganzen Kreis untersuchen müssen.

      Wenn sich ein größerer Defekt am Starter zeigt, ist es (aus meiner Sicht) sinnlos, diese alte Bauform zu reparieren, weil

      dort nur Geld verschwindet. Die Starter ab P2 sind konstruktiv wesentlich besser und passen 1:1 an Deinen Wagen.

      Gruß,

      Alfred. H.
      Irgendwo eine Fehlkonstruktion. Zumindest haben es Bosch und andere Hersteller in Jahrzehnten nicht geschafft, das Problem mit dem klemmenden Magnetschalter dauerhaft zu lösen. Auch bei unserem Alltags-Golf-1 von 1983 trat das Problem immer wieder auf. Dann wird ein im Osten überholter Anlasser günstig im Netz bestellt. Der Wechsel geht schnell und für die nächsten 15 TKM ist dann wieder Ruhe.

      Anlasser ab P2, Bild

      Guten Abend @Olymat1959,

      das anliegende Bild zeigt die Anlasserbauform, die nach dem P1 eingesetzt hat:

      - zylindrischer Magnetschalter
      - Anschlüsse gehen GERADE nach hinten ab

      So ein Teil wirst Du sehr wahrscheinlich nicht bei den üblichen Teilehändlern finden, es gibt das schon lange nicht mehr neu.

      Möglich: Ein gebrauchtes Teil besorgen (50,- ....... 100,-€) + aufarbeiten lassen, das wird nicht billig, insgesamt kommst Du dann

      bei 250,-...... 300,-€ raus (Schätzwert, je nach Zustand).

      Das ist "nicht billig", aber immer noch besser, als klein bei klein Geld in die alte Variante zu versenken.

      Gruß,

      Alfred. H.
      Dateien
      • DSC04095.JPG

        (146,7 kB, 27 mal heruntergeladen, zuletzt: )
      • DSC04096.JPG

        (147,26 kB, 28 mal heruntergeladen, zuletzt: )

      Neu

      Hallo Forumsgemeinde,
      das Problem hat sich als genauso harmlos wie hinterhältig heraus gestellt. Ist ja eigentlich ein bekanntes 6V-Problem, aber da es plötzlich auftrat und temperaturabhängig war... Mit einer zusätzlichen Masseleitung (provisorisch; Starthilfekabel) vom Motor zum - Pol ist er so gut angesprungen wie lange nicht mehr. Also ein Masseproblem. Ich hatte die untere Masseverbindung am Getriebe im Verdacht, die sich wohl gelockert haben muss. Bei der Überprüfung war aber alles sauber und fest (das Massekabel ist erst wenige Jahre alt). Nach dem Abschrauben waren die Flächen optisch recht blank. Nachdem ich alles nochmal mit Schleifpapier behandelt habe, ist das Startverhalten wieder perfekt gewesen. Von außen bei der jährlichen Sichtkontrolle und sogar auf den zweiten Blick war nichts zu erkennen. Der (vor wenigen Jahren überholte) Anlasser war also unschuldig. Ich brauche demnach im Moment keine Anlasserteile mehr.
      Fazit: ab und zu mal das Masseband abschrauben und alle Metallteile wieder blank schleifen schadet wohl nicht. (oder ein zusätzliches Masseband/-kabel , das ich noch einbauen werde)
      Viele Grüße,
      Michael
      Michael mit 1959er Olymat-P1 aus 86971 Peiting

      Neu

      Guten Morgen Michael,

      da hast Du in zweierlei Hinsicht Glück gehabt:

      1) dass die Störung eine triviale Ursache hatte

      2) dass die "anderen" Masseverbindungen des Motors nicht gelitten haben

      Prinzip: Der Motor hat eine massive Masseverbindung, ein Band oder ein Kabel mit 35mm² Querschnitt, es ist für den

      Anlasserstrom ausgelegt. Diese Verbindung ist kritisch. Daneben gibt es aber auch noch andere Verbindungen, wie:

      - das Kapillarrohr für die Temperaturanzeige (guter Leiter !)
      - den Chokezug (schlechter Leiter)
      - das Handbremsseil (schlechter Leiter)
      - ...

      Wenn die Masseverbindung Motor-Aufbau so schlecht ist, dass der Magnetschalter gerade nicht einrückt, bleibt der Strom durch die "Nebenmasseverbindungen" klein,
      es passiert ihnen nichts.

      Wenn der Magnetschalter "gerade soeben" noch einrückt (oder Jemand den Magnetschalter brückt, um den zu umgehen) > läuft ein hoher Strom
      über das Kapillarrohr und beschädigt das mit hoher Wahrscheinlichkeit

      Daran sind schon einige Temp-Fühler gestorben.

      Tip: Diese Original-Massebänder (Motor-Aufbau) sind oftmals einfache Kupferbänder, im Schraubbereich verzinnt.

      Das Zinn "kriecht" gern, dann geht Vorspannung verloren und er Kontakt wird schlechter.

      Besser: Ein Masseband mit "Fassung" nehmen, das ist z.B. bei Treckern + Co. üblich.

      Oder: Ein Schweißkabel 35mm² mit beidseitigen Crimpen verwenden.

      Gruß,

      Alfred. H.

      Neu

      Die Erklärung von Alfred ist gut, aber das Problem beim Starter sehe ich nicht und auch eine reparatur nicht als unwirtschaftlich an.
      Das Problem ist oft nicht der Magnetschalter, sondern Verschleiß an Kollektor / Kohlen. Das muss man in der Regel einmal chick machen, alles neu Fetten und dann laufen die Anlasser wieder ewig. Wenn man son Kollektor einmal abdreht, wundert man sich wie schnell son 6V Anlasser laufen kann.

      Stromprobleme sind per Spannungs und Spannungsverlustmessung eigentlich einfach heraus zu bekommen, in dem man einmal die beim Start anliegende Spannung am Anlasser misst, auch am Magnetschalter und dann von B+ zu Klemme 50 wärend des startens, dann kann man den Spannungsverlust übers Zündschloss sehen und wenn da schon 2V verloren gehen, dann braucht man sich nicht wundern wenn es nicht klappt. Auch kann man genau so die Masseverbindung prüfen, in dem man B+ an Anlasser - mit nem Voltmeter beim Startvorgang überprüft.

      Ich für meinen Teil überhole lieber nen Anlasser als neu zu kaufen, zumal alles neue oft aus Chinesium ist. Für die Überholung eines Originalanlassers mit Magnetschalter brauche ich so ca. 5h, da ist ein Neukauf auch nicht billiger...

      Anlasser, mal mit Komplettsanierung

      Neu

      Guten Tag Mark,

      man kann alles reparieren, auch Anlasser des "alten Typs": EGD 0,6/6 AR 27. Der Spaß beginnt beim Magnetschalter und endet bei der unsäglichen "Ankerbremse".

      Für einen Hebmüller-Freund und auch einen Porsche 365-Fan (ähnliches Prinzip) haben wir das schon ein paar Male gemacht, weil diese Kollegen das auf Teufel komm raus

      so wollten. Für den Hebmüller Freund sogar mit Reparaturlötung des Kopfteiles....

      Es gibt (fast) alles, z. B. Magnetschalter:

      - Magnetschalter komplett
      - Kontaktschrauben
      - die Winkelbrücke
      -....

      z.B. bei Franken Klassik

      Diese Teile müssen mit Sicherheit neu (an den in der Kiste gezeigten, offenen Schaltern. Dann darfst Du einmal eine komplette

      Innenauskleidung für den Schalter anfertigen (wenn Du keinen neuen Schalter kaufen willst):

      Mehrere Pertinax-Teile sauber aussägen, passig feilen + mit Epoxy-Kleber einkleben....geht, dauert aber Zeit.

      Danach kannst Du Dich dem Innenleben des Starters selbst widmen, neben den Standard-Sachen wie Kohlen, Buchsen, Ausrückgabel*,

      Ritzeltrieb* darfst Du Dich auch der "Ankerbremse" annehmen. * = nicht ganz einfach zu bekommen und nicht so richtig billig.....

      Mein Fazit: Man steckt viel Arbeit + Geld in eine Konstruktion, die die Qualität des Folgetyps nicht annähernd erreicht > ist für mich

      ähnlich uninteressant, wie eine Carter Reparatur für 470,-€.....deshalb rate ich davon ab.

      Vergleich:

      Die Type EGF 0,6/6 R4 hat beim P2 seit Ende 1960 eingesetzt und ist der Ersatz für die vorgenannte Version. Ist einsetzbar für

      Rekord 55-P2.

      Davon hatten wir 2 im Alt-Fundus (sind beide weg), einer davon wurde bis auf das Gehäuse mit NEUTEILEN neu aufgebaut.

      Siehe Bilder, alle Neuteile aus OVP, siehe Bilder.

      Umfang:

      - Starter vollständig zerlegt + gereinigt

      - Stahlteile (auch Innenteile) galvanisch verzinkt

      - Gußteil (Anlasserkopf) feingestrahlt

      - alle Gehäuseteile Epoxy-grundiert + halb mattschwatt lackiert (2K-Autolack)



      - Magnetschalter neu (Bosch)

      - Anker neu (Bosch)

      - Feldwicklung neu (Bosch)

      - Lagerbuchsen neu (Cargo)

      - Kohlen neu (Cargo)

      - Kohlenhalter neu (Cargo)

      - Ritzeltrieb neu (Cargo), passt für Rek. 55-P2

      - Ausrückgabel neu (Bosch)

      - Gummidurchführung neu (Hausanfertigung)

      - alle Schrauben neu

      Dieser Umfang ist in dieser Qualität an der alten Version zu erträglichen Kosten: NICHT DARSTELLBAR, darum ist das vergebliche Liebesmüh.....

      und darum lassen wir das bleiben. Das war und ist der Hintergrund meiner Empfehlung, in einen erheblich abgenutzten "alten" Starter kein

      Geld zu investieren, das wird immer ein Groschengrab.

      Als Alternative zu Neuteilen kann man auch überholen, keine Frage, dann wird es etwas günstiger, auch hier ist die neue Variante deutlich problemloser.

      Die absoluten Kosten hängen von vielen Randbedingungen ab, deshalb ist eine Quantifizierung schwierig.

      Anhand der beiden Hebmüller / Porsche - Starter kann ich aber abschätzen, dass das Verhältnis: Alte Variante (Exot) / zu "neuer Version" rund 2:1 beträgt.

      Was soll´s kann jeder machen, wie er will, oder soweit die Mittel reichen.

      Gruß,

      Alfred. H.




      Dateien
      • DSC04095.JPG

        (146,7 kB, 13 mal heruntergeladen, zuletzt: )
      • DSC04091.JPG

        (140,22 kB, 14 mal heruntergeladen, zuletzt: )

      Neu

      Mein Fazit: Man steckt viel Arbeit + Geld in eine Konstruktion, die die Qualität des Folgetyps nicht annähernd erreicht > ist für michähnlich uninteressant, wie eine Carter Reparatur für 470,-€.....deshalb rate ich davon ab.


      Stimmt, für 800€ kann ich nen ganzen gebrauchten Opel Astra kaufen, der braucht weniger Sprit und fährt viel besser...