Probleme mit Solex 32/35 DIDTA Vergaser

      Probleme mit Solex 32/35 DIDTA Vergaser

      Hallo,

      ich könnte die Hilfe und das geballte Wissen hier im Forum bei einem Problem mit dem Vergaser gebrauchen ;)

      Letzten Sonntag noch eine schöne kleine Ausfahrt (~90km) ohne Probleme gemacht.
      Aber dann wollte mein Vater diese Woche nochmal in die Werkstatt des Vertrauens fahren, um die Spur einstellen zu lassen. Und da ist er nach ein paar hundert Metern einfach ausgegangen... Also die restlichen paar 100m in die Werkstatt geschleppt. Dort alles vom Tank bis zum Vergaser durchgeschaut und erstmal nix gefunden und er lief erstmal wieder.
      Gestern dann wohl das gleiche Spiel nochmal, er lief ein kurzes Stück und dann wieder Ruhe ||

      Also hat mein Vater sich den Vergaser nochmal angeschaut und meint wohl das die Startautomatik ein Problem hat. Er meint die Starter-Klappe würde Klemmen und dadurch kein Sprit mehr kommen. Er vermutet dass das Bi-Metall nicht mehr richtig funktioniert.

      Könnt ihr mir vielleicht einen Tipp geben, was man jetzt am besten machen sollte? ?(

      Gruß
      Stephan
      Ich würde sage, das Gegenteil: Er bekommt durch die geschlossene Starterklappe zuviel Sprit und säuft dadurch ab. Aber das Problem kenne ich bei diesem Vergasertyp. Die Einstellung dieser Startautomatik ist sehr heikel und oft ein echtes Geduldsspiel. Ggfs. muß für Winter und Sommer wieder nachreguliert werden, denn eine ganzjährige Einstellung ist kaum zu schaffen.

      Auf dem Vergaseroberteil gibt es eine Kerbmarkierung mit Pfeil in Richtung ("Rich" = fetter), in deren Mitte die empfohlene Grundeinstellung durch Drehen des Startergehäuses liegen soll. Diese würde ich zuerst überprüfen. Bei kalter Maschine soll sich nach Auslösen gerade schließen, aber ohne Druckspannung bleiben, damit die Öffnung gleich nach Erwärmung durch das Kühlwasser ungehindert fortschreiten kann. Ggfs. von der Grundeinstellung abweichen.

      Gleichzeitig bei abgenommener Startautomatik prüfen, ob die Klappenwelle leichtgängig drehbar ist. Dazu am Besten das Startergehäuse abschrauben und die Bimetallfeder aushängen. Oft kann es sein, daß durch Verzug des Gehäuses die Klappe klemmt, tückischerweise erst nach Aufsetzen del Luftfilters. Deshalb nich zu fest Anziehen.

      Wenn alles nichts hilft, müssen Vergaseroberteil und/oder Startergehäuse ausgetauscht werden.

      Tschüß
      Klaus

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „altopelfreak“ ()

      Man kann den Vergaser mit viel Bastelarbeit auch auf Choke-Betrieb umbauen. Evtl. gibt es sogar eine solche Ausführung, die jedoch nicht in Opels verbaut wurde. Inzwischen habe ich meine Startautomatik ganz gut im Griff. Doch er braucht stets 10 sec. Orgeln bis er im kalten Zustand anspringt. Dann aber läuft alles korrekt.

      Viel Erfolg!

      Der Barny schrieb:

      Ich wusste gar nicht, dass beim Rekord B der 32/35 Vergaser verbaut wurde, ich dachte, da gehört der 32/32 drauf??


      Ja, das stimmt eigentlich, aber der 32/35 ist baugleich und war der einzige den ich in komplett und brauchbarem Zustand finden konnte ;)
      Bzw. ich hab auch schon irgendwo gelesen das teilweise auch der 32/35 verbaut wurde, aber das kann ich jetzt nicht 100% nachweisen 8)
      Die Firma Opel hat mit der Firma Pierburg (Solex) ungezählte Versuche

      und Abstimmungen an dieser Vergasertype vorgenommen, weil man nie

      eine befriedigende Stabilität des Bauteils selbst und der Funktion über Laufzeit

      hinbekommen hat. Setzerscheinungen / Verzug / gelöste Schrauben (gebrochene Schwimmerkammern)

      sind leider typische Schwachstellen am DIDTA.

      Erst die letzten Ausführungen (um 1974 / 75) haben einen ausreichenden Reifegrad.

      Erkennungsmerkmal:

      - ältere Versionen haben 5 Schrauben zur Befestigung des Vergaserdeckels

      - die tauglichen Teile sind 7-fach verschraubt (typisch: Manta A / Ascona A 1,9S ab ca. 1974)

      Die "alten" lohnen keine Reparaturen.

      Gruß,

      Alfred. H.

      motu schrieb:

      Der Barny schrieb:

      Ich wusste gar nicht, dass beim Rekord B der 32/35 Vergaser verbaut wurde, ich dachte, da gehört der 32/32 drauf??


      Ja, das stimmt eigentlich, aber der 32/35 ist baugleich und war der einzige den ich in komplett und brauchbarem Zustand finden konnte ;)
      Bzw. ich hab auch schon irgendwo gelesen das teilweise auch der 32/35 verbaut wurde, aber das kann ich jetzt nicht 100% nachweisen 8)

      bringt das keine probleme den 32/35 aufzubauen? Die zweite stufe hat einen größeren durchmesser und der ansaugkrümmer nur die 32/32 er durchmesser, das kann doch nicht richtig laufen?
      Baue mir übrigens demnächst ne andere vergaser anlage auf, dann wäre mein 32/32 zu verkaufen, den habe ich als NOS gekauft, ist ein neuerer mit elektrischer startautomatik und schwimmerkammerentlüftung. habe da auch nen chromluftfilter drauf ;)
      Also es hat sich rausgestellt, das mein Vater wahrscheinlich nur die "Rasterung" am Gasgestänge-Anschluss falsch eingestellt hatte. Auf jeden fall funktioniert die Startautomatik jetzt wieder richtig und er geht nicht mehr einfach aus.

      Leider ist jetzt aber aufgefallen, das die zweite Stufe nicht so will, wie sie soll.
      Es scheint das irgendwo etwas im Bereich der Unterdruckdose klemmt. Einzeln abgebaut funktioniert die Druckdose und auch der Unterdruck der ersten Stufe zieht. Aber zusammengebaut will es nicht richtig...
      Mein Vater meinte jetzt am Telefon er testet man noch ob die Unterdruckdose anzieht, wenn sie am Gasgestänge angeschlossen ist.


      Alfred. H. schrieb:


      Erkennungsmerkmal:

      - ältere Versionen haben 5 Schrauben zur Befestigung des Vergaserdeckels

      - die tauglichen Teile sind 7-fach verschraubt (typisch: Manta A / Ascona A 1,9S ab ca. 1974)

      Die "alten" lohnen keine Reparaturen.


      Leider wohl nur 5 Schrauben... aber Versuch macht Klug ;)

      Neu

      So, hier mal noch ein kleiner Bericht.

      Gestern morgens mit dem Guten Richtung Werkstatt gefahren.
      Angesprungen war er ohne Probleme aber im "lauwarmen" Zustand wollte die zweite Stufe nicht zünden und bei 60 Km/h war Schluss... :eek002:
      Naja OK, erstmal auf die Hebebühne und den Tacho-Antrieb am Getriebe gewechselt, weil der leider ausgenuddelt war und der Tacho immer mal einfach auf 0 fiel und dann wieder plötzlich ging.
      Danach nochmal eine Runde gedreht und die zweite Stufe hat wieder wie gewohnt gezogen und man konnte locker bis knapp 120 Km/h auf der Landstraße. Aber das Standgas schien zu gering, da er beim Abbiegen, Bremsen, Runterschalten ständig aus gegangen ist... :denk1:

      Zurück in der Werkstatt dann den Vergaser nochmal gut zugeredet (Lerrlaufgemisch-Düsem mal raus, durchgepustet, wieder rein und nach Handbuch eingestellt). Dann noch mit Hilfe der guten Werkstatt-Technik (Drehzahlmesser...) den Vergaser wie im Handbuch beschrieben eingestellt.
      Danach lief er richtig gut, schön ruhig im Standgas und bei der Probefahrt war jetzt auch alles super. :thumbup:

      Heute dann aus der Garasche rausgefahren um nochmal schön zu Putzen, ging. 10 min später wollte ich noch ein stück vor fahren und da hat mich die Startautomatik erstmal wieder schön verarscht... er war nicht zum starten zu bewegen... einzige Lösung war die Startautomatik in der Rasterung ein Stück weiter zu drehen als die eigentlich Markierung, sodass die Klappe nicht ganz zu macht...
      Und das Standgas hat im kalten Zustand auch schon wieder nicht mehr gepasst.

      Ergo kann ich jetzt nur bestätigen der Solex DIDTA eine ganz schöne Zicke ist :popo:
      Immerhin weis ich nun grob was zu machen ist, wenn er nicht will... :cool1:

      Gruß
      Stephan