Opel P2 nimmt kein Gas an

      Tach!
      Damals bei meinem Kadett D war es genau dieses Problem. Überall rumprobiert und getauscht und gemacht und getan..., nichts hat geholfen. Batterie getauscht. Es war zum heulen. Bis dann so ein alter Autoschrauber Fuchs sagte, guck doch mal nach ob die Kontaktflächen der Massebänder noch in Ordnung sind. Sieben Quadratzentimeter Schmirgelpapier haben dann im Endeeffekt der Fehler behoben.

      Gruß
      Bernd
      Das ist ja eine tolle Gemeinschaft hier im Forum. Hätte gar nicht mit so einem Feedback gerechnet. Vielen Dank.

      Ich habe den Vergaser gereinigt, alle Düsen kontrolliert. Auch für ordentlich Masse habe ich gesorgt - 50er Querschnitt von Batterie zur Karosse und zum Motorblock und auch von Getriebe zur Karosse. Es gibt auch ein entsprechend neues Kabel am Pluspol der Batterie. Zündspule habe ich gewechselt und an der Wand des Motorraums befestigt. Damit die Gute ausreichend Strom bekommt wurde noch ein Relais eingefügt.

      Und nun hatte ich heute keine Lust mehr auf die Fehlersuche. Da ich ebenfalls vermute, es könnten Verschleißerscheinungen des Vergasers sein (Drosselklappenwelle) habe ich soeben einen überholten Vergaser gekauft. Nun bitte alle die Daumen drücken.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Kalle“ ()

      Das tun wir, ich hoffe, der überholte Vergaser taugt und ist auch die Lösung.

      Ich hab mich neulich am Auto eines Forumskollegen (der sich selbst super auskennt) nach einem ähnlichen Phänomen fast totgesucht. Vergeblich.

      In der Werkstatt hat der Meister dann festgestellt, dass die Position der OT/ZZ-Markierung (Kugel) nicht stimmt. :cry002:
      Viele Grüße
      Günther :daumen1:
      Wie Du das abstellen kannst: Vorwärts einparken, dann gibt es keine Flecken. ;)
      Ich denke das alle diesen Effekt haben bei einem Vergasermotor, Motor kalt, Choke gezogen, Mischung im Leerlauf zu fett, Ruß....
      =÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷=÷
      Man kann einen Oldtimer nicht wie ein menschliches Wesen behandeln. Ein Oldtimer braucht Zuwendung!
      ÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷÷

      Opel Olympia P1 CarAvan, EZ 06.1960, Koralle/Alabastergrau, 1,7l
      Opel Olympia P1 "nackter Spatz", EZ 18.06.1959, Birkengrau,
      Hallo Günter, (Gartetalbahn)
      ich weiß noch, dass mein Vater diese PI und PII Motoren immer nach Gehör
      eingestellt hat. So wie er, durch drehen am Zündverteiler am besten lief
      wurde er festgeschraubt. Danach noch eine kleine Korrektur am Vergaser...
      fertig. Er hatte nur Fühlerlehre und Prüflampe.
      Vielleicht sollte man das wieder einmal versuchen...
      Grüße aus Waldaschaff
      Wolfgang


      Opel gut, alles gut!
      Opel P I / Bj. 4/60 in der Schweiz gebaut
      Opel Rekord C Coupè / Bj. 3/70
      Hallo Wolfgang,

      die Methode Deines Vaters ist nicht die schlechteste. Kontaktabstand visuell auf Postkartenstärke einstellen und den Finger auf Markierung stellen. Läuft irgendwie.

      Aber der Motor lief gar nicht an. Und bei der Verdrehmethode beim Starten war ich dann wohl schon zu entnervt und nicht feinfühlig genug.
      Viele Grüße
      Günther :daumen1:
      Liebe Kollegen,

      es gibt viele Berichte aus alten Tagen....und ich möchte hier Niemandem zu nahe treten.

      Es gibt seitens Opel vorgegebene Werte für alle einstellbaren Parameter am Motor.

      Daran sollte man sich halten.

      - Leerlaufeinstellung am Vergaser > geht nach Gehör, wer nicht mehr gut hört > Drehzahlmesser
      vom Optimum etwas in Richtung "mager" drehen > perfekt !

      Zündung ist anders. Die Grundeinstellung ist so bemessen, dass der Anlasser es schafft, den Motor

      ohne Gegenreaktion durchzudrehen. Das ist bei unseren alten Kisten beispielsweise OT.

      Das ist nicht der optimale Betriebspunkt für Leerlauf. Durch mutwillig vergrößerte Frühzündung

      läuft der Motor dann ruhiger und schneller, leider weiß der Verteiler aber selbst nichts davon +

      und verstellt auf Basis seiner "Serienkenntnisse" nach wie vor auf früh, das volle Programm.

      Das ist erwünscht, bei falscher Ausgangssituation aber ZU FRÜH. Das kann auch das frühe Ende eines Motors bedeuten.

      Gruß + MUNTER bleiben !!!

      Alfred. H.
      Und nun bitte noch einmal für einen Laien. Zündung so einstellen, wie von Opel vorgeschrieben?

      Ich konnte den neuen Vergaser noch nicht einbauen, habe aber den Wagen noch mal angelassen. Das Ruckeln wird bei jedem Start schlimmer. Entweder fällt gerade der Vergaser auseinander oder es ist tatsächlich die Zündung. Nun warten wir erst einmal die Veränderung mit dem neuen Vergaser ab. An zweiter Stelle steht dann die Zündspule auf dem Plan. Ein Test beim Fachmann kann nicht schaden. Ich hatte die Zündung zum Testen leicht vor OT eingestellt. Hat aber keine Veränderung gebracht.

      Nach überholten Vergaser lief er ja erst einwandfrei. Erst beim Folgestart wurde es etwas unruhig und dann mit jedem Start unruhiger. Momentan läuft er katastrophal.
      @Kalle,

      ja, die Zündung nach Werksvorgabe einstellen = Kugelmarkierung

      Zum Verständnis: Der Verteiler verstellt die Zündung mit zunehmender Drehzahl nach "früh".

      Bei Deinem Opel sind das (Fliehkraft) knapp 40° Kurbelwinkel.

      Das ist im Verteiler durch die Fliehgewichte, Federn und Anschläge fix vorgegeben.

      Bei korrekter Einstellung:

      - Zündzeitpunkt statisch in OT eingestellt
      - ergibt sich dann ein max. Zündwinkel von 40° vor OT

      Wenn der Bezug = statisch OT verändert wird, Beispiel: 10° vor OT,

      dann ergibt sich bei hoher Drehzahl ein max. Zündwinkel von 50° vor OT.

      Das wäre viel zu viel > Motor klingelt und nimmt Schaden.

      "Spätzündung" (umgekehrter Fall) führt zu deutlichem Leistungsverlust.

      Es ist deshalb nicht zu empfehlen, von der Werksvorgabe abzuweichen.

      Gruß,

      Alfred. H.

      Neu

      Hallo, hier meldet sich der gefrustete Kalle. Habe heute den neuen, wirklich super überholten Vergaser eingebaut. Aber der Opel möchte auch diesen nicht. Er läuft einfach nicht rund und nimmt kein Gas an. Den Leerlauf konnte ich gut einstellen. Aber auch da hörte es sich so an, als ob es ab und zu Aussetzer gibt. Über die Gemischschraube dann die Drehzahl erhöht - ging aber nur ein wenig. Und dann die Drosselklappenschraube wieder gedreht bis er wieder ruhiger lief.

      Gas gegeben und ... blubbern im Vergaser, irgendwann schon Funken. Zum Test Choke geschlossen, dann ist er aus gegeangen.

      Benzin kommt im Schwall an, Ventile bei warmen Motor noch einmal eingestellt, Zündzeitpunkt genau auf OT gestellt. Es hilft nichts.

      Dann die Zündspulen gemessen - Widerstand und Kurzschluss
      + / - = 2 Ohm (beide)
      Anschluss Verteilerkabel / - = 12 (Boschspule) / 7 (Beruspule)
      Kurzschlusstest: Das Multimeter hat nichts angezeigt und keinen Ton von sich gegeben. Ich möchte aber nicht ausschließen, dass ich bei dieser Messung etwas falsch gemacht habe. Kann mir jemand erklären, wie das genau geht? Ich habe so ein ganz einfaches Multimeter. Danke.

      Gruß
      Jürgen

      Neu

      Die ohmsche Messung der Primär- und Hochspanungswicklung hat keine endgültige Aussagekraft, daß die Zündspule ok ist.

      Primärwicklungswiderstand (zwischen den Niederspannungsanschlüssen gemessen) liegt bei ca. 1,7 Ohm
      Sekundärswicklungswiderstand (zwischen einem Niederspannungsanschluß und dem Hochspannungsausgang gemessen) um die 10 kOhm.

      Christian

      Neu

      Guten Abend Jürgen,

      Deine Problembeschreibung ist etwas wechselhaft. Dein Auto ist kein Wesen mit eigenem Willen,
      sondern wird IMMER funktionieren, wenn die werksseitig festgelegten Einstellwerte + Funktionen
      eingehalten werden.

      Kurz: Wenn alle Bauteile richtig und in Ordnung sind, dann wird der Motor laufen, so wie an

      über 800.000 Rekord P auch. Versuche mit anderen Zündkerzen, anderen Abständen etc. sind

      (aus meiner Sicht) nicht zielführend, sonst hätte man jede Menge Opel-Fahrer am Straßenrand

      stehen sehen, die gerade die Zündkerzen bearbeiten. War aber nicht so.

      Zündanlage:

      - ist der Kontakt in Ordnung und öffnet korrekt ca. 0,4mm ?
      - ist der Kondensator in Ordnung (ggf. tauschen) ?
      - funktioniert die Frühverstellung ?
      - ist die gesamte Verkabelung in Ordnung ?
      - ist die Zündspule in Ordnung ?

      Nach Deinen ersten Fragen / Ergebnissen war der Vergaser unter Verdacht zu nehmen:

      Deine Aussage war: "Mit Choke geht es besser", das verleitete zur Annahme eines Vergaserdefektes.

      Aussage heute: Mit einem nagelneu überholtem Vergaser gibt es Funken ??? Wo ???

      Was ist denn nun zutreffend ?

      Gruß,

      Alfred. H.

      Neu

      Hallo Christian, bedeutet Dein Tipp, dass man eine Zündspule nicht testen kann? Dann bleibt nur ein Neukauf?

      Hallo Alfred, ich habe mich hier im Forum angemeldet, weil ich "ALLES" wie im Werkstatthandbuch angegeben eingestellt hatte und die Probleme trotzdem aufgetreten sind. Ich konnte es mir einfach nicht mehr erklären. Dertige Dinge gibt es wohl, sonst wären im Forum nicht so viele aktiv. Experimentiert habe ich zwischendurch lediglich mit dem Elektrodenabstand, aber auch der ist mittlerweile seit längerer Zeit wieder auf 0,9 mm.

      Bei dem vorherigen Vergaser hat das ziehen des Chokes tatsächlich geholfen. Bei dem neuen Vergaser ist es halt anders, warum auch immer. Die Funken kamen aus dem Vergaser. Und noch einmal - es ist alles eingestellt - so wie es sein muss.

      - ist der Kontakt in Ordnung und öffnet korrekt ca. 0,4mm ? Ja
      - ist der Kondensator in Ordnung (ggf. tauschen) ? OK
      - funktioniert die Frühverstellung ? Unterdruck OK
      - ist die gesamte Verkabelung in Ordnung ? Ja - auch die Massebänder und die sämtliche Zündkabel
      - ist die Zündspule in Ordnung ? Da bin ich jetzt dran. War meine heutige Frage. Schritt für Schritt.

      Neu

      ...wenn alles in Ordnung ist, dann läuft der Motor, wie er soll.

      wenn es Abweichungen gibt, dann läuft er nicht so gut, oder gar nicht.

      Da wirst Du nicht umhinkommen, alle Arbeiten nochmals zu prüfen, auch die

      Fliehkraftverstellung (als Beispiel).

      Ganz einfach: Alles in Ordnung > Motor läuft !

      Motor läuft nicht ? > nicht alles in Ordnung !

      Der / die Fehler sollten sich finden und beheben lassen.

      So siehts aus....

      Viel Spaß dabei + MUNTER bleiben !!

      Alfred. H.